Wie wird die ältere PONS Lernsoftware auch lauffähig unter MAC OS X 10.4 und 10.5? => Update für Mac Version OS X 10.4 und 10.5

Die PONS Lernsoftware-Produkte sind bis zu Auflage 2007 standardmäßig lauffähig unter MAC OS X 10.3 (ab 10.3.4 mit Java 1.4.2 Update 1). Sie sind nicht für MAC OS X 10.4, 10.5 oder andere OS-Versionen geeignet. Im Internet gibt es jedoch einen der Öffentlichkeit zur Verfügung gestelltes Update (Patch), welches die Lauffähigkeit unter Mac OS X 10.4 und auch 10.5 (hier kann aber vereinzelt zu Problemen mit dem Sound und der Aufnahme kommen) herstellen kann.

Der Patch ist hier erhältlich:
http://www.pearworks.com/apps/PonsTigerPatcher.zip (348kB)

Die Installation ist ganz einfach:

  1. die "PONSTigerPatch.zip" Datei entpacken
  2. das Programm "PonsTigerPatch" starten
  3. dann auf "Patch..." klicken und die Startdatei des Sprachkurses aussuchen (liegt im Installationsverzeichnis unter osx/client), z. B. osx/client/gkanfeng für Der große Kurs für Anfänger Englisch
  4. dann wird der Patch installiert

Die Ernst Klett Sprachen GmbH übernimmt keinerlei Haftung für die Richtigkeit dieses Links. Da der Patch nicht von uns entwickelt oder beauftragt wurde übernehmen wir keinerlei Haftung für die Funktionalität des Patches oder für Schäden, die durch Nutzung des Patches entstehen. Bitte beachten Sie, dass die Nutzungsbedingungen und Haftungsausschlüsse des Autors des Patches bestehen bleiben. Bitte beachten Sie auch die im Patch vorhandene ReadMe-Datei des Autors.

Weitere FAQs finden Sie unter http://extras.pons.de

Zurück

Zuletzt aktualisiert am 14.02.2018.


Seite auf